


    



<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
    <head>
<meta charset="utf-8">
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
                

        <meta name="viewport" content="width=device-width">

        
<!-- START gryphon/main/meta.tpl -->
<title>‘Marriage Pact’ algorithm pairs students with their ‘perfect’ match |  The Dartmouth  </title>
<meta name="description" content="On Monday, over 1,500 Dartmouth students received emails revealing their supposedly perfect partners. Making its Dartmouth debut this year, Marriage Pact — a program devised by Stanford University students in 2017 — sets out to provide each participant a romantic or friendship match based on answers to a 50-question survey on values, perspectives and life outlook." />
<meta name="twitter:site" content="‎@thedartmouth"/>
<meta property="og:site_name" content=" The Dartmouth "/>
<meta property="fb:app_id" content="913008935510519" />
<meta property="fb:admins" content="2303850"/>
    <meta property="og:title" content="‘Marriage Pact’ algorithm pairs students with their ‘perfect’ match"/>
    <meta property="og:description" content="On Monday, over 1,500 Dartmouth students received emails revealing their supposedly perfect partners. Making its Dartmouth debut this year, Marriage Pact — a program devised by Stanford University students in 2017 — sets out to provide each participant a romantic or friendship match based on answers to a 50-question survey on values, perspectives and life outlook."/>

    <meta property="og:url" content="https://www.thedartmouth.com/article/2021/02/marriage-pact-algorithm-pairs-students-with-their-perfect-match"/>
    <meta property="og:type" content="article"/>

            <meta name="twitter:card" content="summary_large_image"/>
                                    <meta property="og:image" content="https://snworksceo.imgix.net/drt/34483567-44a2-40a4-961f-c0df8b295cbd.sized-1000x1000.png?w=800" />
                        

    
<!-- END gryphon/main/meta.tpl -->


        <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>

        <script src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/js/master-min.js"></script>

        <!-- Favicons -->
        <link rel="apple-touch-icon" sizes="57x57" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/manifest.json">
        <link rel="shortcut icon" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/favicons/favicon.ico">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#00693E">
        <meta name="apple-mobile-web-app-title" content="TheDartmouth">    <meta name="application-name" content="TheDartmouth"><meta name="msapplication-TileColor" content="#00693E">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <link rel="alternate" type="application/rss+xml" title="The Dartmouth RSS" href="https://www.thedartmouth.com/plugin/feeds/the-dartmouth-articles-feed.xml" />

        
                    <link rev="canonical" type="text/html" href="https://www.thedartmouth.com/article/2021/02/marriage-pact-algorithm-pairs-students-with-their-perfect-match" />
    <link rel="alternate shorter" type="text/html" href="" />

        <link rel="icon" type="image/png" href="" />
        <link rel="stylesheet" type="text/css" media="screen, projection, print" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/css/master.css" />
        <link rel="stylesheet" type="text/css" media="print" href="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/css/print.css" />

        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">


        <link href="https://vjs.zencdn.net/7.5.4/video-js.css" rel="stylesheet">
        <script src="https://vjs.zencdn.net/7.5.4/video.js"></script>

        <meta property="fb:admins" content="100004352056977" />
        <script data-ad-client="ca-pub-6810143687818605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Galleria -->
        <script src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/galleria/galleria-1.2.9.min.js"></script>
                <!-- START gryphon/ads/include.tpl -->
<script type="text/javascript" src="//monu.delivery/site/b/4/8a63e1-7208-4a60-837a-ba3a137e42af.js" data-cfasync="false"></script>
<!-- END gryphon/ads/include.tpl -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8310c5-f8e5-4fec-ba62-4bc6f444edfa'); </script> <!-- End Flytedesk Digital -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5829 })</script>
    <link rel="stylesheet" href="https://www.thedartmouth.com/s/ceo-base.css" />
</head>

    <body class="article">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKHK6W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKHK6W');</script>
<!-- End Google Tag Manager -->        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


        <header>
            <div class="container-fluid donate-header">
    <div class="col-sm-12">
                    <a href="#" class="donate-close">
                        <i class="fa fa-times"></i>
                    </a>
        <div class="container">
            <div class="row">
                <div class="col-sm-12 col-md-8">
                    <h2><span>Support independent student journalism.</span></h2>
                                    </div>
                <div class="col-sm-12 col-md-4 donate-form-col">
                    <form class="donate-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                        <!-- Identify your business so that you can collect the payments. -->
                        <input type="hidden" name="business" value="business@thedartmouth.com">

                        <!-- Specify a Donate button. -->
                        <input type="hidden" name="cmd" value="_donations">

                        <!-- Specify details about the contribution -->
                        <input type="hidden" name="item_name" value="The Dartmouth Donation">
                        <input type="hidden" name="item_number" value="From Header in Page: https://www.thedartmouth.com">
                        <input type="hidden" name="currency_code" value="USD">

                        <!-- Display the payment button. -->
                        <button class="btn btn-primary" type="submit" name="submit" alt="Donate">SUPPORT THE DARTMOUTH</button>
                        <select class="form-control" name="amount">
                            <option value="5">$5</option>
                            <option value="10">$10</option>
                            <option value="25">$25</option>
                            <option value="50">$50</option>
                            <option value="100">$100</option>
                            <option value="500">$500</option>
                            <option value="1000">$1000</option>
                        </select>
                        <div class="checkbox" name="monthly-donation" style="margin-top:0.25em;">
                            <label><input class="donate-recurring-checkbox" type="checkbox" value="" style="margin-right: 10px;">Make my donation a monthly donation.</label>
                        </div>
                    </form>
                    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="donate-recurring">
                        <input type="hidden" name="business" value="business@thedartmouth.com">
                        <input type="hidden" name="cmd" value="_xclick-subscriptions">
                        <input type="hidden" name="item_name" value="The Dartmouth Monthly Donation">
                        <input type="hidden" name="item_number" value="From Header in Page: https://www.thedartmouth.com">
                        <input type="hidden" name="custom" value="">
                        <input type="hidden" name="no_note" value="1">
                        <input type="hidden" name="currency_code" value="USD">
                        <input type="hidden" name="src" value="1">
                        <input type="hidden" name="a3" value="5">
                        <input type="hidden" name="p3" value="1">
                        <input type="hidden" name="t3" value="M">
                    </form>

                    <script>
                        $('.donate-form').on('submit', function(e) {
                            var recurring = $('.donate-recurring-checkbox').prop('checked');
                            if (recurring) {
                                var amount = $(this).find('select[name=amount]').val();
                                console.log(amount);

                                $('.donate-recurring').find('input[name=a3]').val(amount);
                                $('.donate-recurring').submit();

                                return false;
                            }

                        });

                        $('a.donate-close').on('click', function(e) {
                            $('.donate-header').toggleClass('hidden');
                        });
                    </script>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="container-fluid hidden-sm hidden-xs" id="navbar-main-container">
                                    <div class="row">
                        <div class="col-md-9 about-col">
                            <span class="dropdown">
                                <a href="#" data-toggle="dropdown">About<span class="caret"></span></a>
                                <ul class="dropdown-menu">
                                    <li><a href="https://www.thedartmouth.com/page/history">History</a></li>
                                    <li><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></li>
                                    <li><a href="https://www.thedartmouth.com/page/join-us">Join Us</a></li>
                                    <li><a href="https://www.thedartmouth.com/page/contact">Contact</a></li>
                                </ul>
                            </span>
                            <a href="https://www.thedartmouth.com/page/advertise">Advertise</a>
                            <span class="dropdown">
                                <a href="#" data-toggle="dropdown" >Subscribe<span class="caret"></span></a>
                                <ul class="dropdown-menu">
                                    <li><a href="https://www.thedartmouth.com/page/print-subscription">Print Subscription</a></li>
                                    <li><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></li>
                                    <li><a href="https://www.thedartmouth.com/page/rss-feeds">RSS Feeds</a></li>
                                </ul>
                            </span>
                            <a href="https://www.thedartmouth.com/page/donate">Donate</a>
                        </div>
                        <div class="col-md-3 social-col">
                            <div class="social-icons">
                            <span>
                                <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                <a href="https://us4.list-manage.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&amp;id=06f42def36" target="_blank"></i><i class="fa fa-envelope"></i></a>
                                <a href="https://www.thedartmouth.com/page/rss-feeds"></i><i class="fa fa-rss"></i></a>
                            </span>
                                <a href="mailto:editor@thedartmouth.com" target="_blank" class="btn btn-primary">SEND TIPS</a>
                            </div>
                        </div>
                    </div>
                    <hr>
                    <div class="row">
                        <div class="col-sm-12 main-image text-center">
                            <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/DRT_Masthead.png" style="max-width: 100%;image-rendering: -webkit-optimize-contrast;"></a>
                            <div class="date-and-weather">
                                                                <p>
                                    <a href="https://issuu.com/thednewspaper/docs/the_dartmouth_01_29_2021" target="_blank">Latest Issue</a> | <strong>February 4, 2021</strong>                                 </p>
                            </div>
                        </div>
                    </div>
                
            </div>
                        <nav class="navbar navbar-default">
              <div class="container">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed navbar-left" data-toggle="collapse" data-target="#main-navbar" aria-expanded="false">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </button>
                      <a class="navbar-brand hidden-sm hidden-xs" href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/d_logo_rev.png"></a>

                      <div class="sm-logo text-center hidden-lg hidden-md">
                        <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/DRT_Masthead_alt.png"></a>
                        <div class="header-social">
                              <ul class="nav navbar-right text-center social hidden-md hidden-lg ">
                                <p class="social-icons">
                                    <span class="hidden-xs">
                                        <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                        <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                        <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                        <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                    </span>
                                    <a href="https://www.thedartmouth.com/search?a=1">
                                        <span class="icon-search" aria-hidden="true"></span>
                                        <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                                    </a>
                                </p>
                            </ul>
                          </div>
                    </div>

                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse " id="main-navbar" >

                <ul class="nav nav-justified">
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/covid" class="dropdown"  aria-haspopup="true" aria-expanded="false">COVID-19</a>
                    </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/news" class="dropdown"  aria-haspopup="true" aria-expanded="false">News</a>
                    </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/opinion" class="dropdown" aria-haspopup="true" aria-expanded="false">Opinion</a>
                                                </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/sports" class="dropdown"  aria-haspopup="true" aria-expanded="false">Sports</a>
                    </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/arts" class="dropdown" aria-haspopup="true" aria-expanded="false">Arts</a>
                                                </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/mirror" class="dropdown" aria-haspopup="true" aria-expanded="false">Mirror</a>
                                                </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/section/cartoon" class="dropdown"  aria-haspopup="true" aria-expanded="false">Cartoon</a>
                    </li>
                    <li class="more dropdown ">
                        <a href="https://www.thedartmouth.com/multimedia">Multimedia</a>
                    </li>
                    <li class="search-button hidden-sm hidden-xs search">
                        <a href="#" class="dropdown-toggle drop-search" id="search-toggle" data-toggle="dropdown">
                            <span class="icon-search" aria-hidden="true"></span>
                            <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                            <span class="caret">
                        </a>
                        <ul class="dropdown-menu">
                            <li>
                                <form id="search" method="get" action="https://www.thedartmouth.com/search" class="search-field text-center">
                                    <input type="hidden" name="a" value="1" />
                                    <input type="hidden" name="o" value="date" />
                                    <input id="searchField" type="text" name="s" class="search-input" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'search'"/>
                                </form>
                            </li>
                        </ul>
                    </li>
                  </ul>
                </div><!-- /.navbar-collapse -->
              </div><!-- /.container-fluid -->
                              <progress class="article-progress-bar" value="0"></progress>
                          </nav>

            <div class="container">
                <div class="row top-ad">
                    <div class="col-xs-12 text-center">
                                            </div>
                </div>
            </div>
        </header>

                <!-- START gryphon/article/main.tpl -->





    
<div class="container frontpage article">
    <div class="row article-leaderboard-ad text-center">
        <div class="col-xs-12"><!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-3966c238-38a9-46d9-a528-98eb65434c1f"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["3966c238-38a9-46d9-a528-98eb65434c1f"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
</div>
    </div>
    <div class="row">
        <div class="col-md-8 article-pg">
            <article class="main">
                                <h1 class="headline">‘Marriage Pact’ algorithm pairs students with their ‘perfect’ match</h1>
                                <p class="subhead"></p>
                                    <p class="authors">
                                                by <a href="https://www.thedartmouth.com/staff/sydney-wuu">Sydney Wuu</a>
                                                                                     and                                 <a href="https://www.thedartmouth.com/staff/catherine-trusky">Catherine Trusky</a>
                                                                                                                             | <span class="date-and-time">2/4/21 2:10am</span>
                                                <span class="fa-lg"><a href="http://www.facebook.com/sharer.php?u=https://www.thedartmouth.com/article/2021/02/marriage-pact-algorithm-pairs-students-with-their-perfect-match" target="_blank"><i class="fa fa-facebook fa-inverse top"></i></a></span>
                        <span class="fa-lg"><a href="http://twitter.com/intent/tweet?url=https://www.thedartmouth.com/article/2021/02/marriage-pact-algorithm-pairs-students-with-their-perfect-match&amp;text=‘Marriage Pact’ algorithm pairs students with their ‘perfect’ match" target="_blank"><i class="fa fa-twitter fa-inverse top"></i></a></span>
                    </p>
                                <!-- FEATURE PHOTO -->
                                                    <figure class="full-bleed">
                        <div class="domphoto-wrap">
                            <img src="https://snworksceo.imgix.net/drt/34483567-44a2-40a4-961f-c0df8b295cbd.sized-1000x1000.png?dpr=2" alt="img-9920-copy" class="article-img">
                        </div>
                    </figure>
                                <!--Photo Credit Byline-->
                <figcaption class="photo-caption">
                                                                <div class="photo-authors">
                            Source: Marriage Pact
                        </div>
                                    </figcaption>
                <p>On Monday, over 1,500 Dartmouth students received emails revealing their supposedly perfect partners.&nbsp;</p>
<p>Making its Dartmouth debut this year, Marriage Pact — a program devised by Stanford University students in 2017 — sets out to provide each participant a romantic or friendship match based on answers to a 50-question survey on values, perspectives and life outlook.</p>
                                <p>On Monday night, most participants received an email revealing the name of their optimal match, compatibility percentile with respect to the school-wide community and shared values. 157 students did not receive a match, in part due to a deficit of heterosexual and bisexual men compared to heterosexual and bisexual women.</p>
                <p class="video-ad">
                    <script type="text/javascript">
                    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};
                    function mobileAndTabletcheck() {
                        var check = false;
                        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
                        return check;
                    }
                    var bMobile = mobileAndTabletcheck(),
                        aScriptAttributes = [
                            'type="text/javascript" src="https://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
                        ];
                    if (bMobile)
                    {
                        aScriptAttributes.push('data-spotx_content_width="300"');
                        aScriptAttributes.push('data-spotx_content_height="250"');
                        aScriptAttributes.push('data-spotx_channel_id="186666"');
                    }
                    else
                    {
                        aScriptAttributes.push('data-spotx_content_width="608"');
                        aScriptAttributes.push('data-spotx_content_height="342"');
                        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
                        aScriptAttributes.push('data-spotx_channel_id="186772"');
                    }
                    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
                </script>
                </p>
                                <p>The program received over 1,000 sign-ups the first day, and a total of 1,749 students — or 42% of the total undergraduate student body — participated by the time the form closed on Monday.&nbsp;</p>
<p>Marriage Pact school partners Tippa Chan ’23 and Sara Cavrel ’23 played the self-described role of the “messengers,” managing the Dartmouth Marriage Pact Instagram account and communicating with the creators of the pact at Stanford. They also helped to customize the last 10 questions of the questionnaire to best fit the Dartmouth community.</p>
<p>Chan said she and Cavrel brought Marriage Pact to Dartmouth in order to “connect the community with each other.”</p>
                <p>“Especially in this time of COVID, particularly ’24s do not have many avenues to connect with people and to branch out,” Chan explained. “We really just wanted to establish a really neat way for Dartmouth students to meet other Dartmouth students, just to get out of their rooms and find new social circles because it’s pretty hard to penetrate those small social circles that you’re trapped in.”</p>
                                <p>Chan and Cavrel relied on Librex as their main channel for promoting the program, which they said allowed them to effectively advertise their platform and garner student support. However, Chan described the social media app as “toxic” and said dealing with comments on the platform was a challenge unique to the Dartmouth branch. She maintained that the use of Librex to promote Marriage Pact was a “win-lose situation.”</p>
<p>Cavrel added that she anticipated making friends would be even more difficult this winter, given the fact that the pandemic’s restrictions make it difficult to meet new people.&nbsp;</p>
<p>While Cavrel noted that much of the negative feedback to the program has come from students in relationships who felt they could not participate, she stressed that the survey provided a way to indicate relationship status — a question that asked “how single are you?” — so that those not interested in romantic relationships could use the program to find a friend rather than a romantic partner.</p>
<p>“The name of the whole algorithm I guess is misleading, but you can also use it to make friends,” Cavrel said.</p>
<p>Adriana Chavira ’24 said she decided to take the Marriage Pact survey because she was hoping to find a new friend with a similar personality to herself.&nbsp;</p>
<p>“I wasn’t looking for a romantic date,” Chavira said. “It was kind of an experiment. I haven’t met my match yet, so I’m not sure if they did a good job matching me. I’m going to go get lunch with him on Friday.”</p>
<p>Elizabeth Ding ’24 took the survey without any serious intentions of finding her ideal match.&nbsp;</p>
<p>“Almost all of my friends, including those in serious relationships, took the Marriage Pact simply out of curiosity,” Ding said.&nbsp;</p>
<p>However, Ding said she felt that the questions were geared toward finding someone with shared values rather than finding a surface-level connection.</p>
<p>While she did not know her match before the Marriage Pact, Ding said they “might become friends” in the future if they have shared classes.</p>
<p>Ding noted the organizers did an “efficient job” of publicizing the Marriage Pact and spreading the word about the survey in the weeks leading up to the match reveal.</p>
<p>Chan noted that one unexpected challenge of Marriage Pact was communicating release times. Originally set to arrive anywhere from 6 p.m. to 8 p.m., the match reveal email came out at approximately 10:15 p.m. due to the algorithm taking longer than expected, Chan said.</p>
<p>“Even though the anticipation was fun, maybe for next year it would be better if the organizers could tell us a set time our matches are going to come out,” Ding added.</p>
<p>Not everyone agreed with Ding’s positive outlook towards the program, however.</p>
<p>“I feel like the sentiment across campus is that it was a bust,” Max Montrose ’23 said. “In theory, it sounded like it was going to work out pretty well … but I think what ended up happening was that a lot of people’s matches went nowhere.”&nbsp;</p>
<p>Roughly 1% of students who filled out the form did not receive a match. In the hours leading up to the match announcement, emails to student participants attempted to remedy the deficit of straight and bisexual men by specifically soliciting their engagement, warning that “190 straight women are matchless.”</p>
<p>“You still have time to text a straight or bi male friend to save yourself (or a friend) from the waitlist,” one email read. “Be a hero, close that gap.”</p>
<p>Some students also took issue with the questions on the form. Isabel Adler ’21, for example, said that the survey should have asked what genders people wanted to be matched with instead of assuming what genders correspond to specific sexualities.&nbsp;</p>
<p>“It upset me that I put in my sexuality and it assumed the gender identity of people I wanted to be matched with,” Adler said.</p>
<p>Chan noted that she is unsure if she was able to represent Dartmouth as much as she could have in her choice of the final 10 questions, which asked people to rank their agreement with statements like, “It is more important to protect someone's feelings than to tell them the truth” and “I am always seeking adventure,” as well as questions like “Would you rather work a high-paying job that you hate or a low-paying job that you love?” However, she hopes that their efforts have managed to create community and allow people to meet one another.</p>
<p>Next year, Chan hopes to run Marriage Pact again, but with an expanded team to make it “more manageable.”</p>
<p>“[Cavrel] and I were quite stressed managing all the questions because we are not that representative of Dartmouth,” Chan said. “We are two international girls who are ’23s, so we [had] really only had two-and-a-half terms on Dartmouth’s campus.”</p>
<p><em>Cavrel is a member of The Dartmouth staff. Adler is a former member of The Dartmouth staff.</em></p>
                                <div class="article-tags">
                    Tags:
                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=news">news</a>,                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=featured">featured</a>                                    </div>
            </article>
                        <div class="comments section-box">
            <div class="fb-comments" data-href="https://www.thedartmouth.com/article/2021/02/marriage-pact-algorithm-pairs-students-with-their-perfect-match" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
      </div>
        </div>
          <div class="col-md-4 hidden-sm hidden-xs sidebar">
              <div class="top-stories">
                <h2>Related Stories</h2>
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2020/09/new-d-plan-covid-19-requires-alterations-academic-planning">A new D-Plan: COVID-19 requires alterations to academic planning</a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2020/09/ginsberg-zoom-university">Zoom University: A ’24’s Guide To Online Learning</a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2020/09/students-navigate-dartmouths-social-media-landscape">Students navigate Dartmouth’s social media landscape</a></p>

                    <hr class="spacer" />
                            </div>
            



<div class="ad1">
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        
        <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
        <broadstreet-zone zone-id="69232"></broadstreet-zone>
    </div>
<!-- END gryphon/ads/rectangle.tpl -->
</div>


<div class="sidebar">
    <div class="text-left opinion-box most-read">
        <strong><span>Most Read</span></strong>
        <div>
                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/02/reinstated-teams-lash-out-at-ad-harry-sheehy-on-explosive-zoom-call">Reinstated teams lash out at AD Harry Sheehy on ‘explosive’ Zoom call</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/01/dartmouth-reinstates-five-sports-teams-citing-title-ix-compliance">Dartmouth reinstates five sports teams, citing Title IX compliance</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/02/600-bids-extended-to-new-fraternity-sorority-members">600 bids extended to new fraternity, sorority members</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/02/portland-timbers-select-dawson-mccartney-in-mls-superdraft">Portland Timbers select Dawson McCartney in MLS SuperDraft</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/01/michael-pyle-00-to-serve-as-chief-economic-adviser-to-vice-president-kamala-harris">Michael Pyle ’00 to serve as chief economic adviser to Vice President Kamala Harris</a></h6>

                        
    </article>

                                    </div>
    </div>
    <div class="latest-edition">
                        <a href="https://issuu.com/thednewspaper/docs/the_dartmouth_01_29_2021" class="issuu-preview"><img src="https://image.issuu.com/210129091530-9a84c8923a56d5244e7dd31810cce2e2/jpg/page_1_thumb_large.jpg" class="issuu-preview" /></a>
    </div>

    <!-- START gryphon/ads/skyscraper.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-5b908dcb-14a0-413d-89d3-8c1f89eeec85"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["5b908dcb-14a0-413d-89d3-8c1f89eeec85"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/skyscraper.tpl -->
    <hr />
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-7394431b-0a2f-4667-a172-91d085c6f890"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7394431b-0a2f-4667-a172-91d085c6f890"]); })</script>

        <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/rectangle.tpl -->

</div>
          </div>
    </div>
</div>
<!-- END gryphon/article/main.tpl -->

        <div class="container hidden-xs" style="margin-top:20px;text-align:center;">
            <div class="row">
                <div class="col-xs-12">
                    <!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-92259e37-9f22-449e-9ead-d5598af95df9"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["92259e37-9f22-449e-9ead-d5598af95df9"]); })</script>

        <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->

    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
                </div>
            </div>
        </div>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="row page-links">
                            <div class="col-sm-4">
                                <!-- <h4>News</h4> -->
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/news">News</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/opinion">Opinion</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/sports">Sports</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/arts">Arts</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/mirror">Mirror</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/blog/dartbeat">Dartbeat</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/cartoon">Cartoon</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-5">
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/">The Dartmouth</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/policies">Policies</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/advertise">Advertise</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/subscribe">Subscribe</a></ul>
                                        <ul><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/page/archive">Archives</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/donate">Donate</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/classified">Classifieds</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/book">Archival Book</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/vox">Alumni &amp; Friends Issue</a></ul>
                                        <ul><a href="https://thedartmouth.zenfolio.com/" target="_blank">Photo Store</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-3 text-center">
                                <p class="social-icons">
                                    <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                    <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                    <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                    <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                </p>
                                </p>
                            </div>
                        </div>
                        <div class="row ad-links">
                                                                                </div>
                        <div class="row">
                            <div class="col-sm-12 copyright text-center">
                                Copyright 2021<br />
                                Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/img/snworks-logo-green.png" style="position:relative; top:-3px; padding:0 10px;height:30px;"/></a> Solutions by The State News.
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

                                    <script>
        (function() {
            var links = document.querySelectorAll('article p a[href]');
            links.forEach(function(el) {
                if (el.getAttribute('href').indexOf('thedartmouth.com') !== false || el.getAttribute('href').indexOf('localhost') !== false || el.getAttribute('href').indexOf('getsnworks.com') !== false) {
                    return;
                }
                el.setAttribute('target', '_blank');
            });
        })();
    </script>
        <script type="text/javascript" src="https://d17odh4hb0gp5r.cloudfront.net/76d2247e61e80ad18afa53715bdd7e4f/dist/js/ads.js"></script>
    <!-- Built in 0.80489301681519 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.thedartmouth.com/b/e.js"></script></body>
</html>
