


    



<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
    <head>
<meta charset="utf-8">
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
                

        <meta name="viewport" content="width=device-width">

        
<!-- START gryphon/main/meta.tpl -->
<title>Q&amp;A with foreign volunteer in Ukraine Zachary J. ’21 |  The Dartmouth  </title>
<meta name="description" content="Zachary is leading a small reconnaissance unit of foreigners working under the Ministry of Defense in Donbas." />
<meta name="twitter:site" content="‎@thedartmouth"/>
<meta property="og:site_name" content=" The Dartmouth "/>
<meta property="fb:app_id" content="913008935510519" />
<meta property="fb:admins" content="2303850"/>
<meta property="fb:admins" content="800343873"/>
    <meta property="og:title" content="Q&amp;A with foreign volunteer in Ukraine Zachary J. ’21"/>
    <meta property="og:description" content="Zachary is leading a small reconnaissance unit of foreigners working under the Ministry of Defense in Donbas."/>

    <meta property="og:url" content="https://www.thedartmouth.com/article/2022/07/q-a-with-foreign-volunteer-in-ukraine-zachary-21"/>
    <meta property="og:type" content="article"/>

            <meta name="twitter:card" content="summary_large_image"/>
                                    <meta property="og:image" content="https://snworksceo.imgix.net/drt/82a1460b-d44a-49fd-b6ce-957407bae390.sized-1000x1000.jpg?w=800" />
                        

    
<!-- END gryphon/main/meta.tpl -->


        <link rel="preconnect" href="https://fonts.gstatic.com">
        <link rel="preconnect" href="https://d17odh4hb0gp5r.cloudfront.net/">
        <link href="https://fonts.googleapis.com/css2?family=Lato:wght@300;400;700&family=Libre+Baskerville:wght@400;700&display=swap" rel="stylesheet">

        <style type="text/css">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</style>

        <link rel="preload" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/css/master.css"></noscript>
        <link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css"></noscript>


        <script defer type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>

        <script src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/js/master-min.js"></script>

        <!-- Favicons -->
        <link rel="apple-touch-icon" sizes="57x57" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/manifest.json">
        <link rel="shortcut icon" href="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/favicons/favicon.ico">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#00693E">
        <meta name="apple-mobile-web-app-title" content="TheDartmouth">    <meta name="application-name" content="TheDartmouth"><meta name="msapplication-TileColor" content="#00693E">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <link rel="alternate" type="application/rss+xml" title="The Dartmouth RSS" href="https://www.thedartmouth.com/plugin/feeds/the-dartmouth-articles-feed.xml" />

        
                    <link rev="canonical" type="text/html" href="https://www.thedartmouth.com/article/2022/07/q-a-with-foreign-volunteer-in-ukraine-zachary-21" />
    <link rel="alternate shorter" type="text/html" href="" />

        <meta property="fb:admins" content="100004352056977" />
        <script data-ad-client="ca-pub-6810143687818605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- START gryphon/ads/include.tpl -->
<script type="text/javascript" src="//monu.delivery/site/b/4/8a63e1-7208-4a60-837a-ba3a137e42af.js" data-cfasync="false"></script>
<!-- END gryphon/ads/include.tpl -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8310c5-f8e5-4fec-ba62-4bc6f444edfa'); </script> <!-- End Flytedesk Digital -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5829 })</script>
    <link rel="preload" href="https://www.thedartmouth.com/s/ceo-base.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.thedartmouth.com/s/ceo-base.css"></noscript>
</head>

    <body class="article">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKHK6W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKHK6W');</script>
<!-- End Google Tag Manager -->        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


        <header>
            <div class="container-fluid donate-header">
    <div class="col-sm-12">
                    <a href="#" class="donate-close">
                        <i class="fa fa-times"></i>
                    </a>
        <div class="container">
            <div class="row">
                <div class="col-sm-12 col-md-7">
                    <h2><span>Support independent student journalism.</span></h2>
                                    </div>
                <div class="col-sm-12 col-md-5 donate-form-col">
                    <form class="donate-form" action="https://www.paypal.com/donate" method="post" target="_top">
                        <input type="hidden" name="hosted_button_id" value="74MCZJA5CVREU" />

                        <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />

                        <!-- Display the payment button. -->
                        <button class="btn btn-primary" type="submit" name="submit" alt="Donate">SUPPORT THE DARTMOUTH</button>
                                                                    </form>
                    
                    <script>
                        (function ($) {
                            $(function () {
                                $('.donate-form').on('submit', function(e) {
                                    
                                });

                                $('a.donate-close').on('click', function(e) {
                                    $('.donate-header').toggleClass('hidden');
                                });
                            });
                        })(jQuery);

                    </script>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="container-fluid hidden-sm hidden-xs" id="navbar-main-container">
                <div class="row">
                    <div class="col-md-4 about-col">
                        <span class="dropdown">
                            <a href="#" data-toggle="dropdown">About<span class="caret"></span></a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.thedartmouth.com/page/history">History</a></li>
                                <li><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></li>
                                <li><a href="https://www.thedartmouth.com/page/join-us">Join Us</a></li>
                                <li><a href="https://www.thedartmouth.com/page/contact">Contact</a></li>
                            </ul>
                        </span>
                        <a href="https://www.thedartmouth.com/page/advertise">Advertise</a>
                        <span class="dropdown">
                            <a href="#" data-toggle="dropdown" >Subscribe<span class="caret"></span></a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.thedartmouth.com/page/print-subscription">Print Subscription</a></li>
                                <li><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></li>
                                <li><a href="https://www.thedartmouth.com/page/rss-feeds">RSS Feeds</a></li>
                            </ul>
                        </span>
                        <a href="https://www.thedartmouth.com/page/donate">Donate</a>

                    </div>
                    <div class="col-sm-4 main-image text-center">
                        <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/DRT_Masthead_sized_notag.png" style="image-rendering: -webkit-optimize-contrast;margin:15px auto 15px auto;"></a>
                        <div class="date-and-weather">
                                                        <p>
                                <strong>July 22, 2022</strong> | <strong><a href="https://issuu.com/thednewspaper/docs/thedart_20220715_a1" target="_blank">Latest Issue</a></strong>
                            </p>
                        </div>
                    </div>
                    <div class="col-md-4 social-col">
                        <div class="social-icons">
                            <span>
                                <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                <a href="https://us4.list-manage.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&amp;id=06f42def36" target="_blank"></i><i class="fa fa-envelope"></i></a>
                                <a href="https://www.thedartmouth.com/page/rss-feeds"></i><i class="fa fa-rss"></i></a>
                            </span>
                            <a href="mailto:editor@thedartmouth.com" target="_blank" class="btn btn-primary">SEND TIPS</a>
                        </div>
                    </div>
                </div>

            </div>
            <nav class="navbar navbar-default">
                <div class="container">
                    <!-- Brand and toggle get grouped for better mobile display -->
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed navbar-left" data-toggle="collapse" data-target="#main-navbar" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <a class="navbar-brand hidden-sm hidden-xs" href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/d_logo_rev.png"></a>

                        <div class="sm-logo text-center hidden-lg hidden-md">
                            <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/DRT_Masthead_alt.png"></a>
                            <div class="header-social">
                                <ul class="nav navbar-right text-center social hidden-md hidden-lg ">
                                    <p class="social-icons">
                                        <span class="hidden-xs">
                                            <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                            <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                            <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                            <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                        </span>
                                        <a href="https://www.thedartmouth.com/search?a=1">
                                            <span class="icon-search" aria-hidden="true"></span>
                                            <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                                        </a>
                                    </p>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <!-- Collect the nav links, forms, and other content for toggling -->
                    <div class="collapse navbar-collapse " id="main-navbar" >
                        <ul class="nav nav-justified">
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/covid" class="dropdown"  aria-haspopup="true" aria-expanded="false">COVID-19</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/news" class="dropdown"  aria-haspopup="true" aria-expanded="false">News</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/opinion" class="dropdown" aria-haspopup="true" aria-expanded="false">Opinion</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/sports" class="dropdown"  aria-haspopup="true" aria-expanded="false">Sports</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/arts" class="dropdown" aria-haspopup="true" aria-expanded="false">Arts</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/mirror" class="dropdown" aria-haspopup="true" aria-expanded="false">Mirror</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/cartoon" class="dropdown"  aria-haspopup="true" aria-expanded="false">Cartoon</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/multimedia">Multimedia</a>
                            </li>
                            <li class="search-button hidden-sm hidden-xs search">
                                <a href="#" class="dropdown-toggle drop-search" id="search-toggle" data-toggle="dropdown">
                                    <span class="icon-search" aria-hidden="true"></span>
                                    <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                                    <span class="caret">
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form id="search" method="get" action="https://www.thedartmouth.com/search" class="search-field text-center">
                                            <input type="hidden" name="a" value="1" />
                                            <input type="hidden" name="o" value="date" />
                                            <input id="searchField" type="text" name="s" class="search-input" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'search'"/>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </div><!-- /.navbar-collapse -->
                </div><!-- /.container-fluid -->
                              <progress class="article-progress-bar" value="0"></progress>
                          </nav>

            <div class="container">
                <div class="row top-ad">
                    <div class="col-xs-12 text-center">
                                            </div>
                </div>
            </div>
        </header>

                <!-- START gryphon/article/main.tpl -->





    
<div class="container frontpage article">
    <div class="row article-leaderboard-ad text-center">
        <div class="col-xs-12"><!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-3966c238-38a9-46d9-a528-98eb65434c1f"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["3966c238-38a9-46d9-a528-98eb65434c1f"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
</div>
    </div>
    <div class="row">
        <div class="col-md-8 article-pg">
            <article class="main">
                                <h1 class="headline">Q&amp;A with foreign volunteer in Ukraine Zachary J. ’21</h1>
                                <p class="subhead">Zachary is leading a small reconnaissance unit of foreigners working under the Ministry of Defense of Ukraine in Donbas.</p>
                                    <p class="authors">
                                                by <a href="https://www.thedartmouth.com/staff/adriana-james-rodil">Adriana James-Rodil</a>
                                                                                                 | <span class="date-and-time">7/22/22 5:05am</span>
                                                <span class="fa-lg"><a href="http://www.facebook.com/sharer.php?u=https://www.thedartmouth.com/article/2022/07/q-a-with-foreign-volunteer-in-ukraine-zachary-21" target="_blank"><i class="fa fa-facebook fa-inverse top"></i></a></span>
                        <span class="fa-lg"><a href="http://twitter.com/intent/tweet?url=https://www.thedartmouth.com/article/2022/07/q-a-with-foreign-volunteer-in-ukraine-zachary-21&amp;text=Q&amp;A with foreign volunteer in Ukraine Zachary J. ’21" target="_blank"><i class="fa fa-twitter fa-inverse top"></i></a></span>
                    </p>
                                <!-- FEATURE PHOTO -->
                                                    <figure class="full-bleed">
                        <div class="domphoto-wrap">
                            <img src="https://snworksceo.imgix.net/drt/82a1460b-d44a-49fd-b6ce-957407bae390.sized-1000x1000.jpg?dpr=2" alt="image-from-ios" class="article-img">
                        </div>
                    </figure>
                                <!--Photo Credit Byline-->
                <figcaption class="photo-caption">
                                                                <div class="photo-authors">
                            Source: Courtesy of Zachary J. &#039;21
                        </div>
                                    </figcaption>
                <p>After Zachary J. ’21 graduated from Dartmouth, he said he planned on taking a gap year prior to applying to the Peace Corps. After seeing images from Kyiv, Zachary — who served in the U.S. Army for four years before enrolling at the College — decided to become a foreign volunteer for the International Legion of Ukraine. Upon arriving at the training center for the Ukrainian International Legion, he was pulled aside to work for a small unit of the legion under the Ministry of Defense. Through written responses, The Dartmouth conducted an interview with Zachary to discuss why he chose to volunteer in Ukraine, his experience on the front lines and how to best support Ukraine. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p><strong>What is your role currently in Donbas? Are you a foreign volunteer fighter?</strong></p>
                                <p><strong>ZJ: </strong>I’m currently a team leader on a small reconnaissance unit of foreigners working under the Ministry of Defense of Ukraine. I have been in Ukraine since early March and in the Donbas since early April.</p>
                <p class="video-ad">
                    <script type="text/javascript">
                    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};
                    function mobileAndTabletcheck() {
                        var check = false;
                        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
                        return check;
                    }
                    var bMobile = mobileAndTabletcheck(),
                        aScriptAttributes = [
                            'type="text/javascript" src="https://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
                        ];
                    if (bMobile)
                    {
                        aScriptAttributes.push('data-spotx_content_width="300"');
                        aScriptAttributes.push('data-spotx_content_height="250"');
                        aScriptAttributes.push('data-spotx_channel_id="186666"');
                    }
                    else
                    {
                        aScriptAttributes.push('data-spotx_content_width="608"');
                        aScriptAttributes.push('data-spotx_content_height="342"');
                        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
                        aScriptAttributes.push('data-spotx_channel_id="186772"');
                    }
                    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
                </script>
                </p>
                                <p><strong>You are a Dartmouth alum — from the Class of 2021 — serving among a group of volunteers fighting in Ukraine. Why did you decide to volunteer, and what were some of your considerations before making your decision?</strong></p>
<p><strong>ZJ: </strong>I was spending the year after graduating from Dartmouth traveling while I was waiting to apply to the Peace Corps in order to become a teacher. When Russia attacked Ukraine on February 24, I was hiking to Everest Base Camp in Nepal and had just visited a Buddhist monastery where I planned to spend a month on a meditation retreat after the trek. When I arrived at a tea house the next day, I checked my phone and it was flooded with images coming from Kyiv which shook me to my core. I read what was essentially President Volodymyr Zelenskyy’s SOS for all “citizens of the world” to aid in the defense of Ukraine, and I knew in that moment that I couldn’t hide out in the Himalayas trying to find my own inner peace when so many millions were having theirs shattered by indiscriminate shelling and senseless slaughter.&nbsp;</p>
<p>While trying to figure out how best to help, I came across an article about Ukraine’s International Legion calling for foreign volunteers with combat experience. Prior to Dartmouth, I served four years in the 75 Ranger Regiment, where I was deployed to Afghanistan three times. Although I told myself after I left the Army that I was done with war and never wanted to touch a rifle again, I also knew that my experience was one of the most valuable things I could contribute at the time. I had wrestled with these questions of war and peace throughout my time at Dartmouth. This seemed like the moment to put everything I had studied into practice where I felt it could have the most direct impact on the ground where it mattered most.&nbsp;</p>
                <p><strong>What was your journey to Ukraine like in April — did you receive any help from other volunteers, the federal government or from external organizations?</strong></p>
                                <p><strong>ZJ: </strong>I was in Nepal when the invasion happened, so the first thing I did at the start of March was head back to Kathmandu and try to arrange a meeting with the Ukrainian Consulate. The consulate put me in touch with the military attaché in India to whom I sent my military records. After a short Zoom call, I was given a contact in the International Legion in Western Ukraine who set up my transportation from Poland. I flew stateside from Kathmandu to grab a bag of my old Army gear and arrived in Warsaw the first week of March.&nbsp;</p>
<p>When I walked across the border from Poland to Ukraine I passed what seemed like a mile of tents and makeshift shelters for refugees. It was unlike anything I had seen before: women and children with what seemed like everything they had left in their backpacks, small fires everywhere to ward off the freezing March morning. I also saw women and children with their pets walking west, and men with their duffle bags walking east. Eventually I ended up at the training center for the International Legion, but, without going into specifics, I was pulled aside to join a small unit working under the Ministry of Defense. All my help came from the Ukrainian government and Ukrainian volunteers.&nbsp;</p>
<p><strong>What were some of the biggest surprises for you upon arriving in Ukraine?</strong></p>
<p><strong>ZJ: </strong>The incredible generosity and solidarity of the Ukrainian people still surprises me to this day. I’ve lost count of the number of бабусі (grandmothers) who have come up to hug and kiss me and tell me about their son who’s also fighting. Ukrainian volunteers all across the country help make homemade meals for soldiers on the front, and almost every bunker in the country has camouflage netting knitted together by civilians with donated clothes. Every Ukrainian I’ve met has opened their house and their heart to foreigners like me. For that, I will be eternally grateful.&nbsp;</p>
<p><strong>What does your day-to-day routine look like?</strong></p>
<p><strong>ZJ: </strong>It’s cliche to say there’s no normal day-to-day, but I’ll try to give some examples. Right now, I’m on the line in the Donbas where I’ve been fighting since early April. Most of our missions are either reconnaissance or direct action. With direct action missions, we usually take out a Javelin and some other anti-tank weapons to hit Russian armor and vehicles, or, in some cases, to clear a Russian trench system or to defend a Ukrainian position from an attack.&nbsp;</p>
<p>If there’s a mission for that day or night we’ll go over to the house where the Ukrainian reconnaissance team we work with lives and start planning. If we have a mission for the day, my team will load up in a truck and drive out to the trenches where we usually work out of and walk towards the Russian lines from there. Most of our operations are at night, so I usually fill my day with reading novels and the news or practicing my Ukrainian with Pushka, my cat, on my lap while listening to the shelling in order to gauge how the war is progressing in this area.&nbsp;</p>
<p><strong>What are some of the biggest challenges that you’ve faced — on an individual and collective level?</strong></p>
<p><strong>ZJ: </strong>The biggest challenge is just the daily grind of this attritional war. There are hardly any major advances or attacks, just the slow shelling day after day which wears you down physically, emotionally and psychologically. Everyday there’s news of another one of your friends who got hit, of another soldier you know who got unlucky or simply too shell-shocked to keep functioning, of another apartment building or school that got hit and the images of the innocents deliberately targeted in order to add to the emotional and psychological drain this war is, by design, turning into.</p>
<p><strong>As a foreign volunteer, how do you work with Ukrainian fighters? Have you found any difficulties?</strong></p>
<p><strong>ZJ: </strong>My team is very small and composed entirely of foreigners, one of whom speaks fluent Russian. I’ve been practicing my Ukrainian every day and although it’s still far from fluent, I know enough to communicate basic battlefield orders and understand basic instructions. Overall, working with Ukrainian soldiers has been relatively easy. They’re all extremely excited to have foreign fighters alongside them and are usually patient with the language barrier. I’ve helped treat and evacuate casualties, both military and civilian, under fire with Ukrainian soldiers, and we were all well trained enough to take care of a seemingly complex and extraordinarily stressful task like that with relative ease together.&nbsp;</p>
<p><strong>What would you suggest people do in order to support Ukraine?</strong></p>
<p><strong>ZJ: </strong>The first thing everyone can do is simply keep Ukraine in the news however you can. It may seem small, but keeping Ukraine trending on social media and on our front pages is a sure way to keep the political pressure to continue supporting and arming Ukraine. This is a war of attrition and Vladimir Putin is counting on people outside of Ukraine to lose interest and for countries to stop sending aid — which Ukraine can’t survive without.&nbsp;</p>
<p><em>​This interview has been edited and condensed for clarity and length.&nbsp;</em></p>
<p><strong>Editor's Note (July 22, 11:50 a.m.): </strong><em>Zachary J. requested his last name not be used due to safety concerns.&nbsp;</em></p>
                                <div class="article-tags">
                    Tags:
                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=news">news</a>,                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=featured">featured</a>                                    </div>
            </article>
                        <div class="comments section-box">
            <div class="fb-comments" data-href="https://www.thedartmouth.com/article/2022/07/q-a-with-foreign-volunteer-in-ukraine-zachary-21" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
      </div>
        </div>
          <div class="col-md-4 hidden-sm hidden-xs sidebar">
              <div class="top-stories">
                <h2>Related Stories</h2>
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2022/07/first-year-trips-to-resume-overnight-component-for-the-first-time-since-2019">First-Year Trips to resume overnight component for the first time since 2019</a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2022/07/oh-bats-mammals-return-for-summer-14-reports-made-to-safety-and-security">Oh Bats! Mammals return for summer, 14 reports made to Safety and Security </a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2022/07/learning-to-do-less">Learning to Do Less </a></p>

                    <hr class="spacer" />
                            </div>
            



<div class="ad1">
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        
        <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
        <broadstreet-zone zone-id="69232"></broadstreet-zone>
    </div>
<!-- END gryphon/ads/rectangle.tpl -->
</div>


<div class="sidebar">
    <div class="text-left opinion-box most-read">
        <strong><span>Most Read</span></strong>
        <div>
                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2022/07/sian-leah-beilock-to-serve-as-19th-president-of-dartmouth-college">Sian Leah Beilock to serve as 19th president of Dartmouth College</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2022/07/learning-to-do-less">Learning to Do Less </a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2022/07/7-21-editors-note">Editor’s Note</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2022/07/the-cheap-seats-dont-the-minor-leagues-deserve-our-love">The Cheap Seats: Doesn’t the minor league deserve our love? </a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2022/07/ledyard-challenge">The Unspoken Challenge of Ledyard</a></h6>

                        
    </article>

                                    </div>
    </div>
    <div class="latest-edition">
                        <a href="https://issuu.com/thednewspaper/docs/thedart_20220715_a1" class="issuu-preview"><img src="https://image.issuu.com/220719221751-416893947e4f5a567be012c1b07d2f17/jpg/page_1_thumb_large.jpg" class="issuu-preview" /></a>
    </div>

    <!-- START gryphon/ads/skyscraper.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-5b908dcb-14a0-413d-89d3-8c1f89eeec85"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["5b908dcb-14a0-413d-89d3-8c1f89eeec85"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/skyscraper.tpl -->
    <hr />
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-7394431b-0a2f-4667-a172-91d085c6f890"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7394431b-0a2f-4667-a172-91d085c6f890"]); })</script>

        <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/rectangle.tpl -->

</div>
          </div>
    </div>
</div>
<!-- END gryphon/article/main.tpl -->

        <div class="container hidden-xs" style="margin-top:20px;text-align:center;">
            <div class="row">
                <div class="col-xs-12">
                    <!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-92259e37-9f22-449e-9ead-d5598af95df9"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["92259e37-9f22-449e-9ead-d5598af95df9"]); })</script>

        <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->

    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
                </div>
            </div>
        </div>

        <div class="container">
            <div class="row">
                <div class="col-xs-12">
                    <img src="https://snworksceo.imgix.net/drt/12b79146-c1d6-49b2-9a3e-9688b91dd636.sized-1000x1000.png?w=1000&dpr=1.5" style="max-width:100%;display:block;margin:15px auto;" alt="Advertise your student group in The Dartmouth for free!" />
                </div>
            </div>
        </div>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="row page-links">
                            <div class="col-sm-4">
                                <!-- <h4>News</h4> -->
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/news">News</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/opinion">Opinion</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/sports">Sports</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/arts">Arts</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/mirror">Mirror</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/blog/dartbeat">Dartbeat</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/cartoon">Cartoon</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-5">
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/">The Dartmouth</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/policies">Policies</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/advertise">Advertise</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/subscribe">Subscribe</a></ul>
                                        <ul><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/page/archive">Archives</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/donate">Donate</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/classified">Classifieds</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/book">Archival Book</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/vox">Alumni &amp; Friends Issue</a></ul>
                                        <ul><a href="https://thedartmouth.zenfolio.com/" target="_blank">Photo Store</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-3 text-center">
                                <p class="social-icons">
                                    <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                    <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                    <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                    <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                </p>
                                </p>
                            </div>
                        </div>
                        <div class="row ad-links">
                                                                                </div>
                        <div class="row">
                            <div class="col-sm-12 copyright text-center">
                                Copyright 2022<br />
                                Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/img/snworks-logo-green.png" style="position:relative; top:-3px; padding:0 10px;height:30px;"/></a> Solutions by The State News.
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

                                    <script>
        (function() {
            var links = document.querySelectorAll('article p a[href]');
            links.forEach(function(el) {
                if (el.getAttribute('href').indexOf('thedartmouth.com') !== false || el.getAttribute('href').indexOf('localhost') !== false || el.getAttribute('href').indexOf('getsnworks.com') !== false) {
                    return;
                }
                el.setAttribute('target', '_blank');
            });
        })();
    </script>
        <script defer type="text/javascript" src="https://d17odh4hb0gp5r.cloudfront.net/96208397aff493cf452e31b9a5fd6762/dist/js/ads.js"></script>
    <!-- Built in 2.2039771080017 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.thedartmouth.com/b/e.js"></script></body>
</html>
