


    



<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
    <head>
<meta charset="utf-8">
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
                

        <meta name="viewport" content="width=device-width">

        
<!-- START gryphon/main/meta.tpl -->
<title>Power Trip: ’24s Prepare to Lead First-Year Trips |  The Dartmouth  </title>
<meta name="description" content="After the traditional First-Year Trips program didn’t operate for the Class of 2024, many of this year’s Trips will have student leaders who have never participated in the program themselves." />
<meta name="twitter:site" content="‎@thedartmouth"/>
<meta property="og:site_name" content=" The Dartmouth "/>
<meta property="fb:app_id" content="913008935510519" />
<meta property="fb:admins" content="2303850"/>
    <meta property="og:title" content="Power Trip: ’24s Prepare to Lead First-Year Trips"/>
    <meta property="og:description" content="After the traditional First-Year Trips program didn’t operate for the Class of 2024, many of this year’s Trips will have student leaders who have never participated in the program themselves."/>

    <meta property="og:url" content="https://www.thedartmouth.com/article/2021/08/power-trip-24s-prepare-to-lead-first-year-trips"/>
    <meta property="og:type" content="article"/>

            <meta name="twitter:card" content="summary_large_image"/>
                                    <meta property="og:image" content="https://snworksceo.imgix.net/drt/fa77dfa7-6f31-4b1c-9816-6565875e74b8.sized-1000x1000.png?w=800" />
                        

    
<!-- END gryphon/main/meta.tpl -->


        <link rel="preconnect" href="https://fonts.gstatic.com">
        <link rel="preconnect" href="https://d17odh4hb0gp5r.cloudfront.net/">
        <link href="https://fonts.googleapis.com/css2?family=Lato:wght@300;400;700&family=Libre+Baskerville:wght@400;700&display=swap" rel="stylesheet">

        <style type="text/css">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</style>

        <link rel="preload" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/css/master.css"></noscript>
        <link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css"></noscript>


        <script defer type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>

        <script src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/js/master-min.js"></script>

        <!-- Favicons -->
        <link rel="apple-touch-icon" sizes="57x57" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/manifest.json">
        <link rel="shortcut icon" href="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/favicons/favicon.ico">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#00693E">
        <meta name="apple-mobile-web-app-title" content="TheDartmouth">    <meta name="application-name" content="TheDartmouth"><meta name="msapplication-TileColor" content="#00693E">
        <meta name="msapplication-TileImage" content="/mstile-144x144.png">
        <meta name="theme-color" content="#ffffff">

        <link rel="alternate" type="application/rss+xml" title="The Dartmouth RSS" href="https://www.thedartmouth.com/plugin/feeds/the-dartmouth-articles-feed.xml" />

        
                    <link rev="canonical" type="text/html" href="https://www.thedartmouth.com/article/2021/08/power-trip-24s-prepare-to-lead-first-year-trips" />
    <link rel="alternate shorter" type="text/html" href="" />

        <meta property="fb:admins" content="100004352056977" />
        <script data-ad-client="ca-pub-6810143687818605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- START gryphon/ads/include.tpl -->
<script type="text/javascript" src="//monu.delivery/site/b/4/8a63e1-7208-4a60-837a-ba3a137e42af.js" data-cfasync="false"></script>
<!-- END gryphon/ads/include.tpl -->
<!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8310c5-f8e5-4fec-ba62-4bc6f444edfa'); </script> <!-- End Flytedesk Digital -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5829 })</script>
    <link rel="preload" href="https://www.thedartmouth.com/s/ceo-base.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://www.thedartmouth.com/s/ceo-base.css"></noscript>
</head>

    <body class="article">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKHK6W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKHK6W');</script>
<!-- End Google Tag Manager -->        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


        <header>
            <div class="container-fluid donate-header">
    <div class="col-sm-12">
                    <a href="#" class="donate-close">
                        <i class="fa fa-times"></i>
                    </a>
        <div class="container">
            <div class="row">
                <div class="col-sm-12 col-md-7">
                    <h2><span>Support independent student journalism.</span></h2>
                                    </div>
                <div class="col-sm-12 col-md-5 donate-form-col">
                    <form class="donate-form" action="https://www.paypal.com/cgi-bin/webscr" method="post">
                        <!-- Identify your business so that you can collect the payments. -->
                        <input type="hidden" name="business" value="business@thedartmouth.com">

                        <!-- Specify a Donate button. -->
                        <input type="hidden" name="cmd" value="_donations">

                        <!-- Specify details about the contribution -->
                        <input type="hidden" name="item_name" value="The Dartmouth Donation">
                        <input type="hidden" name="item_number" value="From Header in Page: https://www.thedartmouth.com">
                        <input type="hidden" name="currency_code" value="USD">

                        <!-- Display the payment button. -->
                        <button class="btn btn-primary" type="submit" name="submit" alt="Donate">SUPPORT THE DARTMOUTH</button>
                        <select class="form-control" name="amount">
                            <option value="5">$5</option>
                            <option value="10">$10</option>
                            <option value="25">$25</option>
                            <option value="50">$50</option>
                            <option value="100">$100</option>
                            <option value="500">$500</option>
                            <option value="1000">$1000</option>
                        </select>
                                            </form>
                    <form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="donate-recurring">
                        <input type="hidden" name="business" value="business@thedartmouth.com">
                        <input type="hidden" name="cmd" value="_xclick-subscriptions">
                        <input type="hidden" name="item_name" value="The Dartmouth Monthly Donation">
                        <input type="hidden" name="item_number" value="From Header in Page: https://www.thedartmouth.com">
                        <input type="hidden" name="custom" value="">
                        <input type="hidden" name="no_note" value="1">
                        <input type="hidden" name="currency_code" value="USD">
                        <input type="hidden" name="src" value="1">
                        <input type="hidden" name="a3" value="5">
                        <input type="hidden" name="p3" value="1">
                        <input type="hidden" name="t3" value="M">
                    </form>

                    <script>
                        (function ($) {
                            $(function () {
                                $('.donate-form').on('submit', function(e) {
                                    
                                });

                                $('a.donate-close').on('click', function(e) {
                                    $('.donate-header').toggleClass('hidden');
                                });
                            });
                        })(jQuery);

                    </script>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="container-fluid hidden-sm hidden-xs" id="navbar-main-container">
                <div class="row">
                    <div class="col-md-4 about-col">
                        <span class="dropdown">
                            <a href="#" data-toggle="dropdown">About<span class="caret"></span></a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.thedartmouth.com/page/history">History</a></li>
                                <li><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></li>
                                <li><a href="https://www.thedartmouth.com/page/join-us">Join Us</a></li>
                                <li><a href="https://www.thedartmouth.com/page/contact">Contact</a></li>
                            </ul>
                        </span>
                        <a href="https://www.thedartmouth.com/page/advertise">Advertise</a>
                        <span class="dropdown">
                            <a href="#" data-toggle="dropdown" >Subscribe<span class="caret"></span></a>
                            <ul class="dropdown-menu">
                                <li><a href="https://www.thedartmouth.com/page/print-subscription">Print Subscription</a></li>
                                <li><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></li>
                                <li><a href="https://www.thedartmouth.com/page/rss-feeds">RSS Feeds</a></li>
                            </ul>
                        </span>
                        <a href="https://www.thedartmouth.com/page/donate">Donate</a>

                    </div>
                    <div class="col-sm-4 main-image text-center">
                        <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/DRT_Masthead_sized_notag.png" style="image-rendering: -webkit-optimize-contrast;margin:15px auto 15px auto;"></a>
                        <div class="date-and-weather">
                                                        <p>
                                <strong>August 26, 2021</strong> | <strong><a href="https://issuu.com/thednewspaper/docs/drt_08202021_a1" target="_blank">Latest Issue</a></strong>
                            </p>
                        </div>
                    </div>
                    <div class="col-md-4 social-col">
                        <div class="social-icons">
                            <span>
                                <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                <a href="https://us4.list-manage.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&amp;id=06f42def36" target="_blank"></i><i class="fa fa-envelope"></i></a>
                                <a href="https://www.thedartmouth.com/page/rss-feeds"></i><i class="fa fa-rss"></i></a>
                            </span>
                            <a href="mailto:editor@thedartmouth.com" target="_blank" class="btn btn-primary">SEND TIPS</a>
                        </div>
                    </div>
                </div>

            </div>
            <nav class="navbar navbar-default">
                <div class="container">
                    <!-- Brand and toggle get grouped for better mobile display -->
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed navbar-left" data-toggle="collapse" data-target="#main-navbar" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <a class="navbar-brand hidden-sm hidden-xs" href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/d_logo_rev.png"></a>

                        <div class="sm-logo text-center hidden-lg hidden-md">
                            <a href="https://www.thedartmouth.com/"><img src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/DRT_Masthead_alt.png"></a>
                            <div class="header-social">
                                <ul class="nav navbar-right text-center social hidden-md hidden-lg ">
                                    <p class="social-icons">
                                        <span class="hidden-xs">
                                            <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                            <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                            <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                            <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                        </span>
                                        <a href="https://www.thedartmouth.com/search?a=1">
                                            <span class="icon-search" aria-hidden="true"></span>
                                            <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                                        </a>
                                    </p>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <!-- Collect the nav links, forms, and other content for toggling -->
                    <div class="collapse navbar-collapse " id="main-navbar" >
                        <ul class="nav nav-justified">
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/covid" class="dropdown"  aria-haspopup="true" aria-expanded="false">COVID-19</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/news" class="dropdown"  aria-haspopup="true" aria-expanded="false">News</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/opinion" class="dropdown" aria-haspopup="true" aria-expanded="false">Opinion</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/sports" class="dropdown"  aria-haspopup="true" aria-expanded="false">Sports</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/arts" class="dropdown" aria-haspopup="true" aria-expanded="false">Arts</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/mirror" class="dropdown" aria-haspopup="true" aria-expanded="false">Mirror</a>
                                                                </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/section/cartoon" class="dropdown"  aria-haspopup="true" aria-expanded="false">Cartoon</a>
                            </li>
                            <li class="more dropdown ">
                                <a href="https://www.thedartmouth.com/multimedia">Multimedia</a>
                            </li>
                            <li class="search-button hidden-sm hidden-xs search">
                                <a href="#" class="dropdown-toggle drop-search" id="search-toggle" data-toggle="dropdown">
                                    <span class="icon-search" aria-hidden="true"></span>
                                    <span class="glyphicon glyphicon-search" aria-hidden="true"></span>
                                    <span class="caret">
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form id="search" method="get" action="https://www.thedartmouth.com/search" class="search-field text-center">
                                            <input type="hidden" name="a" value="1" />
                                            <input type="hidden" name="o" value="date" />
                                            <input id="searchField" type="text" name="s" class="search-input" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'search'"/>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                    </div><!-- /.navbar-collapse -->
                </div><!-- /.container-fluid -->
                              <progress class="article-progress-bar" value="0"></progress>
                          </nav>

            <div class="container">
                <div class="row top-ad">
                    <div class="col-xs-12 text-center">
                                            </div>
                </div>
            </div>
        </header>

                <!-- START gryphon/article/main.tpl -->





    
<div class="container frontpage article">
    <div class="row article-leaderboard-ad text-center">
        <div class="col-xs-12"><!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-3966c238-38a9-46d9-a528-98eb65434c1f"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["3966c238-38a9-46d9-a528-98eb65434c1f"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:728x90 T:728x90 M:320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
</div>
    </div>
    <div class="row">
        <div class="col-md-8 article-pg">
            <article class="main">
                                <h1 class="headline">Power Trip: ’24s Prepare to Lead First-Year Trips</h1>
                                <p class="subhead">After the traditional First-Year Trips program didn’t operate for the Class of 2024, many of this year’s Trips will have student leaders who have never participated in the program themselves.</p>
                                    <p class="authors">
                                                by <a href="https://www.thedartmouth.com/staff/caroline-kramer">Caroline Kramer</a>
                                                                                                 | <span class="date-and-time">6 minutes ago</span>
                                                <span class="fa-lg"><a href="http://www.facebook.com/sharer.php?u=https://www.thedartmouth.com/article/2021/08/power-trip-24s-prepare-to-lead-first-year-trips" target="_blank"><i class="fa fa-facebook fa-inverse top"></i></a></span>
                        <span class="fa-lg"><a href="http://twitter.com/intent/tweet?url=https://www.thedartmouth.com/article/2021/08/power-trip-24s-prepare-to-lead-first-year-trips&amp;text=Power Trip: ’24s Prepare to Lead First-Year Trips" target="_blank"><i class="fa fa-twitter fa-inverse top"></i></a></span>
                    </p>
                                <!-- FEATURE PHOTO -->
                                                    <figure class="full-bleed">
                        <div class="domphoto-wrap">
                            <img src="https://snworksceo.imgix.net/drt/fa77dfa7-6f31-4b1c-9816-6565875e74b8.sized-1000x1000.png?dpr=2" alt="image-from-ios" class="article-img">
                        </div>
                    </figure>
                                <!--Photo Credit Byline-->
                <figcaption class="photo-caption">
                                                                <div class="photo-authors">
                                                        by
                            <a href="https://www.thedartmouth.com/staff/alexandra-ma">Alexandra Ma</a>
                                                         / The Dartmouth Staff
                         </div>
                                    </figcaption>
                <p>Almost 90 years ago, the Dartmouth Outing Club started the First-Year Trips program to provide incoming students with an opportunity to engage with outdoor activities on and around campus. While the program was initially oriented toward students who would likely join the DOC later in their time at Dartmouth, it soon expanded to become a valuable pre-college bonding opportunity, allowing students to feel at home in the Dartmouth community even before their first day of classes.</p>
<p>Last year, the Class of 2024 notably missed out on the opportunity to attend traditional First-Year Trips after the program was <a href="https://www.thedartmouth.com/article/2020/05/first-year-trips-will-not-be-held-in-traditional-outdoor-format"><u>canceled</u></a> due to the COVID-19 pandemic. As the First-Year Trips program <a href="https://www.thedartmouth.com/article/2021/07/first-year-trips-to-return-in-the-fall"><u>returns</u></a> for the Class of 2025, many sophomores are experiencing Trips for the first time as Trip leaders.&nbsp;</p>
                                <p>A notable aspect of the Trips program is the importance of current student involvement. Each trip is led by a pair of upperclassmen, which usually allows those who attended Trips as freshmen to craft a similarly impactful experience for Dartmouth’s newest students. This year is different, as many of the Trips will be led by students who have never taken part in the traditional program themselves.&nbsp;</p>
                <p class="video-ad">
                    <script type="text/javascript">
                    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};
                    function mobileAndTabletcheck() {
                        var check = false;
                        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
                        return check;
                    }
                    var bMobile = mobileAndTabletcheck(),
                        aScriptAttributes = [
                            'type="text/javascript" src="https://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
                        ];
                    if (bMobile)
                    {
                        aScriptAttributes.push('data-spotx_content_width="300"');
                        aScriptAttributes.push('data-spotx_content_height="250"');
                        aScriptAttributes.push('data-spotx_channel_id="186666"');
                    }
                    else
                    {
                        aScriptAttributes.push('data-spotx_content_width="608"');
                        aScriptAttributes.push('data-spotx_content_height="342"');
                        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
                        aScriptAttributes.push('data-spotx_channel_id="186772"');
                    }
                    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
                </script>
                </p>
                                <p>For some members of the Class of 2024, the absence of their own Trips experience was the very reason they decided to apply to lead one this fall.&nbsp;</p>
<p>“I really wanted to go on a Trip when I first got to Dartmouth, but obviously, because of COVID, we couldn’t do it,” said Trip leader David Lim ’24. “So this year, I thought, ‘What better way to experience Trips than to be a Trip leader?’”</p>
<p>Trip leader Sami Lofman ’24 felt motivated to join the program for similar reasons, but she also wanted to make up for the difficulties she encountered due to the lack of First-Year Trips in her freshman year. Describing her transition to Dartmouth as “weird” due to not knowing many upperclassmen during the process, Lofman said she applied to lead Trips “to be that support for incoming freshmen” that she hadn’t found herself.</p>
                <p>While many sophomore Trip leaders are excited to finally experience Trips after an atypical first year, their lack of knowledge about traditional Dartmouth experiences is also a source of concern for some. Giving incoming students their first “taste” of Dartmouth when leaders haven’t experienced the “regular” Dartmouth themselves can seem like a daunting task.</p>
                                <p>John Heaphy ’24 said that, like many other members of his class, he is uncertain about his ability to provide information about Dartmouth on the heels of an untraditional year, but he is otherwise confident that he will deliver a positive First-Year Trips experience for his participants.</p>
<p>“I’m 100% sure I can create a safe, supportive environment and make sure my trippies have a good first impression of Dartmouth,” Heaphy explained. “My co-leader is also a ’23, so I’ve gotten a little bit of insight into what her experience was like, and I can definitely translate that into being a leader on this trip for new students.”</p>
<p>Lofman and Lim echoed Heaphy’s sentiments and similarly found comfort in being paired with either a junior or senior as a co-leader.</p>
<p>“I do feel a little nervous that one of my trippies might ask me, ‘Where’s this building?’ or ‘What do I do in this specific situation on campus?’ and I might not know how to answer,” Lofman said. “But I’d say having a ’23 as a co-leader does calm some of those nerves. She’s been on Trips, so she knows the traditions.”</p>
<p>Lim also admitted he was a “bit nervous” at first, but was quickly “comforted by the fact that [his] co-leader is a ’23 and told [him] about her experience.” He said that he knows of some sophomore leaders who are paired with other sophomores, and although Lim is “sure they’ll be able to figure it out,” he expressed that he would be more anxious if he didn’t have upperclassmen guidance.</p>
<p>Heaphy also expressed that he would be “much more worried” leading Trips with only another ’24.&nbsp;</p>
<p>“It would be hard to be two people who have never had this experience before meeting a group of freshmen without having any real guidance to give them in real time,” Heaphy said.&nbsp;</p>
<p>Though these three students shared the same enthusiasm for leading their respective trips despite not having participated themselves, they acknowledged that stepping into these leadership roles knowing they will never experience Trips as a freshman is bittersweet.</p>
<p>“This opportunity to lead is super fun, but doesn’t really make up for missing out last year. It’s nowhere near the full, real experience,” Heaphy said. “I get to be in nature and do the outdoor activities like I would have as a first-year, but the main benefit of Trips is to be able to build an intimate community with a small group of people and have an automatic support system as you enter college. The fact that I didn’t have that can’t really ever be replaced by anything. No number of outdoor Trips can change the Class of 2024’s opening Dartmouth experience.”</p>
<p>Like Heaphy, Lim stated that leading a trip doesn’t fully make up for not going on one himself, but he still feels that “it’s going to be rewarding in its own way.”</p>
<p>“I hope that I facilitate an environment where people are encouraged to be themselves, to have fun and to have a group they can rely on in the coming weeks,” Lim said. “It’s nerve-wracking to be an incoming student — don’t we know it — so I’m excited to play a part in giving them a positive first experience at Dartmouth.”</p>
                                <div class="article-tags">
                    Tags:
                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=featured">featured</a>,                                            <a href="https://www.thedartmouth.com/search?a=1&amp;o=date&amp;tg=mirror">mirror</a>                                    </div>
            </article>
                        <div class="comments section-box">
            <div class="fb-comments" data-href="https://www.thedartmouth.com/article/2021/08/power-trip-24s-prepare-to-lead-first-year-trips" data-numposts="5" data-colorscheme="light" data-width="100%"></div>
      </div>
        </div>
          <div class="col-md-4 hidden-sm hidden-xs sidebar">
              <div class="top-stories">
                <h2>Related Stories</h2>
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2021/08/protest-against-dhmc-vaccination-mandate-fueled-by-misinformation-opposition-to-coercion">Protest against DHMC vaccination mandate fueled by misinformation, opposition to coercion</a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2021/08/the-stars-of-sophomore-summer">The Stars of Sophomore Summer</a></p>

                    <hr class="spacer" />
                                        <p class="hed-headline"><a href="https://www.thedartmouth.com/article/2021/08/covid-19-campus-updates">COVID-19 campus updates: Tuck classes to proceed in person as planned</a></p>

                    <hr class="spacer" />
                            </div>
            



<div class="ad1">
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        
        <!--MONUMETRIC [BTF|Pos 2] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
        <broadstreet-zone zone-id="69232"></broadstreet-zone>
    </div>
<!-- END gryphon/ads/rectangle.tpl -->
</div>


<div class="sidebar">
    <div class="text-left opinion-box most-read">
        <strong><span>Most Read</span></strong>
        <div>
                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/08/covid-19-campus-updates">COVID-19 campus updates: Tuck classes to proceed in person as planned</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/08/lu-pickup-orders-stolen-from-tuk-tuk-thai-cuisine">Pickup orders stolen from Tuk Tuk Thai Cuisine</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/08/tropical-storm-henri-makes-landfall-in-rhode-island-to-bring-high-winds-and-heavy-rain-to-upper-valley">Tropical storm Henri makes landfall in Rhode Island, to bring high winds and heavy rain to Upper Valley</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/08/fagell-students-frustrated-by-continued-climbing-gym-closure-seek-alternative-locations">Students, frustrated by continued climbing gym closure, seek alternative locations</a></h6>

                        
    </article>

                <hr />                                            
    <article class="art-above">
                

        <h6 class="hed-above-headline"><a href="https://www.thedartmouth.com/article/2021/08/mullins-parents-administrators-very-optimistic-about-sau-70-school-districts-fall-return-to-classes">Parents, administrators ‘very optimistic’ about SAU 70 school district’s fall return to classes</a></h6>

                        
    </article>

                                    </div>
    </div>
    <div class="latest-edition">
                        <a href="https://issuu.com/thednewspaper/docs/drt_08202021_a1" class="issuu-preview"><img src="https://image.issuu.com/210820050137-fa236b33348e86d83bcded28055a77f0/jpg/page_1_thumb_large.jpg" class="issuu-preview" /></a>
    </div>

    <!-- START gryphon/ads/skyscraper.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-5b908dcb-14a0-413d-89d3-8c1f89eeec85"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["5b908dcb-14a0-413d-89d3-8c1f89eeec85"]); })</script>

        <!--MONUMETRIC [ATF|Pos 1] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/skyscraper.tpl -->
    <hr />
    <!-- START gryphon/ads/rectangle.tpl -->
<div class="ad rectangle">
            <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100 START-->

        <div id="mmt-7394431b-0a2f-4667-a172-91d085c6f890"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["7394431b-0a2f-4667-a172-91d085c6f890"]); })</script>

        <!--MONUMETRIC [BTF|Pos 3] D:300x250,160x600,300x600 T:300x250,160x600,300x600 M:300x250,320x50,320x100  ENDS-->
    </div>
<!-- END gryphon/ads/rectangle.tpl -->

</div>
          </div>
    </div>
</div>
<!-- END gryphon/article/main.tpl -->

        <div class="container hidden-xs" style="margin-top:20px;text-align:center;">
            <div class="row">
                <div class="col-xs-12">
                    <!-- START gryphon/ads/leaderboard.tpl -->
<div class="ad leaderboard">

            <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100 START-->

        <div id="mmt-92259e37-9f22-449e-9ead-d5598af95df9"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["92259e37-9f22-449e-9ead-d5598af95df9"]); })</script>

        <!--MONUMETRIC [BTF|Pos 2] D:728x90 T:728x90 M:320x50,320x100  ENDS-->

    </div>
<!-- END gryphon/ads/leaderboard.tpl -->
                </div>
            </div>
        </div>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div class="row page-links">
                            <div class="col-sm-4">
                                <!-- <h4>News</h4> -->
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/news">News</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/opinion">Opinion</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/sports">Sports</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/arts">Arts</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/section/mirror">Mirror</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/blog/dartbeat">Dartbeat</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/section/cartoon">Cartoon</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-5">
                                <div class="row">
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/">The Dartmouth</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/masthead">Masthead</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/policies">Policies</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/advertise">Advertise</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/subscribe">Subscribe</a></ul>
                                        <ul><a href="http://thedartmouth.us4.list-manage2.com/subscribe?u=946d04da6b4c5e2ccab9bcf78&id=06f42def36" target="_blank">eSubscribe</a></ul>
                                    </div>
                                    <div class="col-xs-6">
                                        <ul><a href="https://www.thedartmouth.com/page/archive">Archives</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/donate">Donate</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/classified">Classifieds</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/book">Archival Book</a></ul>
                                        <ul><a href="https://www.thedartmouth.com/page/vox">Alumni &amp; Friends Issue</a></ul>
                                        <ul><a href="https://thedartmouth.zenfolio.com/" target="_blank">Photo Store</a></ul>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-3 text-center">
                                <p class="social-icons">
                                    <a href="https://www.facebook.com/TheDartmouth/" target="_blank"></i><i class="fa fa-facebook"></i></a>
                                    <a href="https://twitter.com/thedartmouth" target="_blank"></i><i class="fa fa-twitter"></i></a>
                                    <a href="https://www.instagram.com/thedartmouth/" target="_blank"></i><i class="fa fa-instagram"></i></a>
                                    <a href="https://www.youtube.com/channel/UC_33b7_CASJi7TbNWyaTpPg" target="_blank"></i><i class="fa fa-youtube"></i></a>
                                </p>
                                </p>
                            </div>
                        </div>
                        <div class="row ad-links">
                                                                                </div>
                        <div class="row">
                            <div class="col-sm-12 copyright text-center">
                                Copyright 2021<br />
                                Powered by <a href="https://getsnworks.com" target="_blank"><img src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/img/snworks-logo-green.png" style="position:relative; top:-3px; padding:0 10px;height:30px;"/></a> Solutions by The State News.
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

                                    <script>
        (function() {
            var links = document.querySelectorAll('article p a[href]');
            links.forEach(function(el) {
                if (el.getAttribute('href').indexOf('thedartmouth.com') !== false || el.getAttribute('href').indexOf('localhost') !== false || el.getAttribute('href').indexOf('getsnworks.com') !== false) {
                    return;
                }
                el.setAttribute('target', '_blank');
            });
        })();
    </script>
        <script defer type="text/javascript" src="https://d17odh4hb0gp5r.cloudfront.net/82d95c36508d2964b2d01640db4922e4/dist/js/ads.js"></script>
    <!-- Built in 1.3536658287048 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.thedartmouth.com/b/e.js"></script></body>
</html>
